Money Pit: A quick sidebar on my 3D printing (mis-)adventure

You’ve seen the first two parts of my 3D printing series, and I promised part three in the near future.

I decided to postpone the third part a little bit, in order to share a cautionary tale and some printer gore with you. I’m hoping this will be a one-time error, but if you’re like me, you might not think it’s so bad until it shuts down your printing operation for a week or two and potentially costs you $30+ in replacement parts.

First, the gore

Second, the TLDR

(tl;dr means too long;didn’t read. However, I hope you’ll read on.)

If you’re seeing etching or gouging on your print bed surface, or if your printer smells like burning plastic, or if your adhesion is terrible even after re-leveling your print bed, stop and figure out what’s really going on. A level (bubble or digital) and a cleanup cycle may help you get back to normal printing. And a modest stash of spare parts wouldn’t hurt. 

Some parts to keep on hand:

Print nozzle and silicone “sock” for the print nozzle. You can get the nozzles and socks together for about $8, with the PTFE, extruder, and spring upgrades for about $20, or with replacement heat blocks and hotend for about $22.

Magic Eraser sponges, available at your grocery store or for a few bucks from Amazon. They are somewhat abrasive, but you aren’t going to be scrubbing with them, just wiping the melted filament off. Don’t get them wet for this use case. 

PTFE tubing (as mentioned in the last post), just in case; the 1 meter kit with cutter is about $12 on Amazon, or you can get it with the $20 kit mentioned above.

Now for the narrative

I’d noticed some issues with print adhesion about 2-3 weeks ago, so I re-leveled my print bed several times. It seemed to come about when I had replaced the springs with better ones (as noted in part 2 of the series). Re-leveling the bed only worked for half or less of a print cycle, which made no sense, but I kept trying. 

After “fixing” several things, many of which would have been a good idea anyway, I finally put the pieces together. I believe this is the chain of events that led to my print-astrophe.

  1. I attached a 3d-printed filament guide with bearing, to the left side of the X-axis gantry. This improved filament flow, but at some point the filament got stuck on the spool, causing…
  2. The tension from the filament feed to pull the filament guide up, loosening the bolt on the gantry, which caused…
  3. The X-axis gantry to become uneven. (Much later I got around to measuring it, and there was a 4-5mm difference in the left and right sides.)
  4. I kept re-leveling the bed, but at times the print head was too close to the bed because of the imbalance of the gantry. This caused the etching you see above in the PEI bed (which wouldn’t be terrible on its own), and
  5. When the nozzle pressed into the print bed, filament backed up into the hotend, leaked out on top of the heating block clogging the path during cooling. It also caused sludgy backwash into the PTFE tubing.
  6. The silicone sock that shields the hotend also melted a bit
  7. I also didn’t have the hotend heated when I replaced the first clogged nozzle, which probably helped with the clogging. 
 
Along the troubleshooting path I went back to the original springs and knobs, which didn’t make a difference. And some friends asked if I had the bed leveler; I don’t know that it would have made a difference but I have not taken that step just yet.
 

Steps to fix the problem

The print bed becoming unleveled is a common issue, and it’s likely the first thing you’ll check when print adhesion or printing in general has issues. Sometimes it can be as simple as cleaning the bed thoroughly, as oils from your fingers can reduce adhesion as well. But neither of these solved my problem. 
 
If you notice that the leveling leads to severely imbalanced spring tension (as I did), that’s where you know to look elsewhere too. See above; you’ll notice the springs on the right are far tighter than on the left. Probably about a 4mm difference. 
 
At that point, you’ll want to compare gantry height (either from the tabletop, the print bed, or the top rail, or even all three) as well as checking to see that the bed and the gantry are parallel across the width of the printer.
 
My workshop table wasn’t entirely level, so I used a 935DAG digital level from Klein Tools to figure out the angles of the gantry and the print bed from different places. I also picked up a more conventional torpedo level from Klein, but you may not need both. You can likely find them at your local hardware or big box home improvement store (I got mine at Lowe’s) if you don’t want to wait for Amazon. 
 
I also used a standard metal ruler to measure the distance from the top rail to the gantry, which is when the light bulb figuratively went off. (I ordered a pair of eboot black rulers as well as a wider silver ruler from Helix, but if you have a metal ruler around that’s at least 6 inches/15 centimeters, you should be fine.)
 

Cleaning the hotend

 
Once I figured out the imbalance element (while I was taking apart the printer frame to recalibrate the rails, see below) I went back and cleaned up the head.
 
You’ll pre-heat the hotend from the printer’s control panel and then use something like a Magic Sponge to gently and quickly remove the melting filament clogs. A cheap toothbrush, another type of sponge, or even stiff cardboard would probably do in a pinch.
 
Heat warning
 
Since you’re heating the hotend up to well over 100 degrees celsius, you won’t want to touch the area directly, and you probably won’t want to maintain contact with the heated surfaces for more than a second at a time. This complicates things with the nozzle since the wrench to install/remove it is metal, but if you’re quick and let it cool  between twists (or insulate the handle), you should be okay. 
 
If you still have filament clogging the inside of the nozzle, you will probably need to extrude some filament to clear that out. I have not had much luck with the tiny metal pin for cleaning the nozzle, and since it’s metal, I’m not keen on handling it with the hotend heated. 
 
 
Now that I’ve cleaned up the hotend and replaced the silicone sock, I will be reassembling the printer more or less as if it were fresh out of the box. I found a video from Edge of Tech that covers a lot of the process, or you can use any of the numerous initial setup steps.
 

What’s Next In This Money Pit?

The OctoPrint post is still coming out soon. I wanted to get this episode documented before moving on, in part so that I don’t forget next time it happens.

I will also be posting an overview that hits the highlights of all of the 3d printing posts. For the impatient reader, or for someone who just wants to order all the good stuff at once (rather than over 5-10 Amazon orders over the course of a month like someone writing this post might have done), this will aggregate all the important high level topics, and you can always come back to the longer pieces for more detail. 

If there’s something you’d like to see covered in this series, let me know in the comments and I’ll see what I can do. 

 

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.